This is automatic translation. If you do not like it, switch to English or another language. Thank you for understanding. OK Show original
Tilfreds

Denne fejl opstår fra version 2018 1.2 (platform 04.00 og højere)

Fejl under opgraderingsinstallationen indeholder nogle af følgende.

[!] Der opstod en fejl ved parsing `Gemfile`:
[!] Der opstod en fejl ved parsing `Gemfile`: kan ikke indlæse en sådan fil -
# plugin 'rys-bundler', github: 'easysoftware / rys-bundler', branch: 'master'> Plugin.hook ('rys-gemfile', selv)
Bundler kan ikke fortsætte.

Det skyldes forældet version af redmine installer.

Opløsning:

Før du installerer opgraderingen

$ gem install redmine-installer
Yderligere oplysninger

Prøv Easy Redmine i en 30-dages gratis prøveperiode

Fuldt udstyret, 30 Dage, SSL-beskyttet, Daglige Backups, I din Geo-placering

or