Login
en

Sprog

  • en
  • de
  • fr
  • es
  • br
  • ru
  • jp
  • kr

Maskinoversættelse

  • bg
  • cs
  • dk
  • gr
  • hu
  • il
  • it
  • pl
  • se
  • tr

Intern fejl indeholdende "Tilladelse nægtet"

Du har installeret eller opdateret Easy Redmine under brugeren med utilstrækkelige tilladelser, som ikke følger vores stærke anbefaling i anvisninger (Mindst en gang i fortiden).

  1. Korrekte tilladelser fra kommandoer chgrp og chown ifølge serverindstillinger (f.eks. chgrp -R www-data public_html)
  2. Kør installationen igen bundle exec rake easyproject: installere RAILS_ENV = produktion som vil rydde cache (hvis du kører den ved roden, vil det ikke være succesfuld)
  3. Genstart server

Hvis du bruger virtuel maskine leveres af Easy Software, køre under brugeren let:

sudo chown -R let / Home / let / strøm
(i ældre maskiner - sudo chown -R easy / srv / easyredmin / public_html)

sudo chgrp -R let / Home / let / strøm
(i ældre maskiner - sudo chgrp -R let / srv / easyredmin / public_html)

cd / Home / let / strøm
(i ældre maskiner - cd / srv / easyredmin / public_html)

bundle exec rake easyproject: installere RAILS_ENV = produktion

sudo tjeneste enhjørning genstart

Husk at indstille tilladelserne for alle nødvendige mapper.

Prøv Easy Redmine i en 30-dages gratis prøveperiode

Fuldt udstyret, SSL-beskyttet, Daglige sikkerhedskopier, i din Geo