Login
en

Sprog

  • en
  • de
  • fr
  • es
  • br
  • ru
  • jp
  • kr

Maskinoversættelse

  • bg
  • cs
  • dk
  • gr
  • hu
  • il
  • it
  • pl
  • se
  • tr

Tekniske oplysninger: Easy Redmine-applikationen er ikke berørt af sårbarheden CVE-2021-44228

Dato:12 / 15 / 2021
Længde:2 minutter
Forfatter:Róbert Kováčik
Share:

Vores nemme redmine applikationen er sikker til både skyen og serverløsningen. Det har ingen Java-kode eksklusionen.

Sårbarhed markeret som CVE-2021-44228 vedrørende Log4j2 komponent påvirker Java applikationer i kombination med Apache og Passager servere. Desuden støtter vi officielt Nginx og Unicorn server kombination. Dette gælder også vores Cloud-løsning.


Til Easy Redmine i skyen

Let Cloud er fuldstændig sikret mod denne sårbarhed på grund af teknologisk "inkompatibilitet" vedrørende koden, samt webserveren og applikationsserveren.


Til selv-hostet Easy Redmine

  • Hvis du bruge den officielle understøttet teknologisk stak, du er helt sikkert.
  • Hvis du brug Apache og Passenger, er din Easy Redmine-applikation stadig sikker på egen hånd, da den ikke indeholder Java. Men hvis serveren indeholder forskellige applikationer der bruger Java-kode, skal du følge op på den del.


Du kan finde flere oplysninger om Log4Shell her.

Den ultimative Redmine -opgradering? Let.

Få alle kraftfulde værktøjer til perfekt projektplanlægning, styring og kontrol i en software.

Prøv Easy Redmine i en 30-dages gratis prøveperiode

Fuldt udstyret, SSL-beskyttet, Daglige sikkerhedskopier, i din Geo